RetailNext - Video Playback Issues – Incident details

All systems operational

Video Playback Issues

Resolved
Degraded performance
Started 16 days agoLasted 42 minutes

Affected

RetailNext Global Platform

Degraded performance from 9:00 AM to 9:42 AM

Updates
  • Resolved
    UTC
    Resolved

    The issue affecting video session loading has been resolved. All services are back to normal operation. The team is in the process of conducting a full post mortem with actions to prevent this from happening in future.

    We apologize for the disruption and thank you for your patience.

  • Identified
    UTC
    Identified

    We're currently investigating an issue causing some video sessions to be rejected. Our engineering team identified the cause and are scaling up capacity now to restore normal service.

    We'll share another update as soon as we have more information on resolution timing. We apologize for the disruption and appreciate your patience.