RetailNext - **Cloud UI Temporary Unavailability (Resolved)** – Incident details

All systems operational

**Cloud UI Temporary Unavailability (Resolved)**

Resolved
Operational
Started 17 days agoLasted less than a minute

Affected

RetailNext Global Platform

Operational from 9:44 AM to 9:44 AM

RetailNext China Platform

Operational from 9:44 AM to 9:44 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    Earlier today, the Cloud UI experienced a brief period of unavailability which may have impacted your ability to access dashboards, reports, and other Cloud platform features.

    The issue has been identified and resolved, and all services are now operating normally. No data was lost during the incident, and all historical data remains fully intact. Our team is actively investigating the root cause to prevent recurrence.

    We apologize for any inconvenience. If you continue to experience any issues, please contact our support team.

    Thank you for your patience.