RetailNext - Multiple Web Application Pages Intermittently Failing to Load – Incident details

All systems operational

Multiple Web Application Pages Intermittently Failing to Load

Resolved
Partial outage
Started 28 days agoLasted 33 minutes

Affected

RetailNext Global Platform

Partial outage from 6:09 PM to 6:41 PM

RetailNext China Platform

Partial outage from 6:09 PM to 6:41 PM

Updates
  • Resolved
    Resolved

    The intermittent display issue affecting certain application pages (Analytics, Point of Sale, Video, Security Events, and Health Monitoring) has been resolved.

    To reiterate, this issue was limited to page rendering only. All data collection and data streams were operating normally throughout the incident and were never affected.

    No action is required on your end. If you continue to experience any issues, please reach out to our support team.

    Thank you for your patience.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Impact: Several customer-facing pages may intermittently fail to load or display correctly, including:

    • Analytics

    • Point of Sale

    • Video

    • Security Events

    • Health Monitoring & Health Monitoring Alerts

    What's happening: Some pages that rely on saved views are intermittently not rendering properly.

    The team has identified the root cause and a fix is currently under review.